Zainstaluj Flash Player w wersji 10.
Do poprawnego wyświetlenia zawartości strony potrzebny jest flash player w wersji min. 10